导航:首页 > 炒股经验 > 股票软件最好用的指标公式

股票软件最好用的指标公式

发布时间:2024-07-10 17:44:05

① 通达信炒股指标公式哪家最好

通达信最好用的几大指标公式:
一:GS薛斯通道主图

LY:=10;
BL:=40;
CJQS:=XMA(CLOSE,LY);
JBQS:=XMA(CLOSE,BL);
N:=REF(JBQS,BL/2+1-CURRBARSCOUNT)/REF(JBQS,BL/2+2-CURRBARSCOUNT);
M:=REF(CJQS,LY/2+1-CURRBARSCOUNT)/REF(CJQS,LY/2+2-CURRBARSCOUNT);
JB上轨:IF(CURRBARSCOUNT>BL/2,JBQS*1.1,REF(JBQS,BL/2+1-CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*1.1);
JB下轨:IF(CURRBARSCOUNT>BL/2,JBQS*0.9,REF(JBQS,BL/2+1-CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*0.9);
CJ上轨:IF(CURRBARSCOUNT>LY/2,CJQS*1.05,REF(CJQS,LY/2+1-CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*1.05);
CJ下轨:IF(CURRBARSCOUNT>LY/2,CJQS*0.95,REF(CJQS,LY/2+1-CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*0.95);
DRAWTEXT(O<=CJ下轨,(L * 0.98),'抢'),COLORYELLOW;
DRAWTEXT(CROSS(H,CJ上轨),(H * 1.01),'逃'),COLORYELLOW;

{立桩量}
TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
STICKLINE(TJ,C,O+(C-O)/2,1,0),COLOR00FFFF;

{一穿三:5、10、20}
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;
STICKLINE(一穿三,O,O+(C-O)/2,1,0),COLORFF00FF;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密码/REF(密码,1);
选股:PMB AND 密码>REF(密码,1) AND 二日比>1,COLORRED,NODRAW;
Y:=CLOSE/REF(CLOSE,1)>1.07;
X:=VOL>MA(VOL,5);
A1:=Y AND X;
DRAWTEXT(A1,MA(CLOSE,5),'攻涨停'),COLORMAGENTA;

二:GS控盘程度副图

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,80,10),STICK,COLORRED;
持币:IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,0,10),STICK,COLORGREEN;
地狱底:0,COLORGRAY;
地狱线:10,COLORGRAY;
地平线:20,COLORLIMAGENTA;
天际线:80,COLORGRAY;
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
神仙:SMA(RSV,7,1),COLORWHITE;
魔鬼:SMA(SMA(RSV,7,1),3,1),COLORYELLOW;
轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
财神到:IF(CROSS(神仙,20),20,0),POINTDOT;
DRAWICON((CROSS(神仙,20)),5,1);

三:GS大机构副图

VAR1C:=(HIGH - MIN(OPEN,CLOSE));
VAR2C:=(CLOSE - OPEN);
VAR3C:=(MIN(OPEN,CLOSE) - LOW);
VAR4C:=(HIGH - LOW);
VAR5C:=((VOL * VAR1C) / VAR4C);
VAR6C:=((VOL * VAR2C) / VAR4C);
VAR7C:=((VOL * VAR3C) / VAR4C);
VAR8C:=((VAR5C - VAR6C) - VAR7C);
VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VAR8:=EMA(COST(85),7);
VAR9:=EMA(COST(15),7);
VARA:=(SUM(((CLOSE * VOL) * 100),4) / SUM((VOL * 100),4));
VARB:=(INTPART((VARA * 100)) / 100);
VARC:=(SUM(((CLOSE * VOL) * 100),7) / SUM((VOL * 100),7));
VARD:=(INTPART((VARC * 100)) / 100);
VARE:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VARF:=(INTPART((VARE * 100)) / 100);
短线趋势:(EMA(CLOSE,5) - EMA(CLOSE,10));
中线趋势:EMA(短线趋势,9);
VAR10:=((0 - ((100 * (HHV(CLOSE,5) - CLOSE)) / (HHV(CLOSE,5) - LLV(LOW,5)))) + 100);
VAR11:=((0 - ((100 * (HHV(CLOSE,10) - CLOSE)) / (HHV(CLOSE,10) - LLV(LOW,10)))) + 100);
VAR12:=((0 - ((100 * (HHV(CLOSE,20) - CLOSE)) / (HHV(CLOSE,20) - LLV(LOW,20)))) + 100);
VAR13:=((0 - ((100 * (HHV(CLOSE,30) - CLOSE)) / (HHV(CLOSE,30) - LLV(LOW,30)))) + 100);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 - VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 - VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
大机构:SUM(VAR8C,13) / MA(VOL,13) / 13,LINETHICK1,COLOR0000FF;
小机构:SUM(VAR8C,21) / MA(VOL,21) / 21,LINETHICK1,COLORFFFF00;
散户:SUM(VAR8C,30) / MA(VOL,30) / 30,COLORFF00FF;
股票:((SUM(VAR8C,125) / MA(VOL,125)) / 125),LINETHICK2,COLOR00FFFF;

四:警戒线副图

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
警戒线: 2.8;
减仓线: 3.2 ;
卖出线: 3.5;
动力线: EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
DRAWTEXT(CROSS(动力线,警戒线),2,'警惕!! '),COLORWHITE;
DRAWTEXT(CROSS(动力线,减仓线),2.8,'减仓');
DRAWTEXT(CROSS(动力线,卖出线),3.5,'卖出');
DRAWICON(CROSS(动力线,警戒线),3,2);
DRAWICON(CROSS(动力线,减仓线),3.4,2);
DRAWICON(CROSS(动力线,卖出线),3.9,2);

② 比较实用的选股指标有哪些

最好的炒股指标我认为有这么几个,市盈率、市净率、净资产收益率、股息率。


这个问题的回答,我们分三步走。


第一步,投资企业的内生性增长是多少,也就是不考虑市场估值的变化,我们一直持有,能有什么样的收益。


假设一家公司的净资产为A,市净率为PB,净资产收益率为ROE,分红率为X,这些参数都是常数,则第二年企业的净资产为A+A*ROE—A*ROE*分红比例—A,与企业的初始净资产A相比,增值为ROE—ROE*分红比例,此处分红比例为企业当年的分红与企业当年的利润比值,公式进一笔提炼为ROE*(1-分红比例)=ROE*(1—分红率)

这就是企业的投资不分红的净资产增值一般公式。

这个模型中,企业每年的分红也是可以计算出来的,期初股东得到的股息是A*ROE*分红率,每年股息的增长率和净资产增长率一样,也是每年增长ROE*(1—分红率)。

这个模型中如果要计算企业的自由现金流折现值,每年的股息都需要单独折回现在的时间点,原因是股息没有再参与复利过程,企业的净资产可以按某一年直接折回现值就可以了。

在巴菲特的案例中净资产和股息的增长速度8%=12%—4%=12%*(1——1/3)=净资产收益率*(1-分红比例)。这个分红比例=当年分红的金额/当年的净利润=1/3。(严格来说,分红率=今年的分红/去年的净利润,而实际计算是今年分红/今年净利润。)

我们继续考察分红再投资的模型。第n年企业的净资产为1(企业的净资产为1还是N不影响结论,我们最后计算得到的是增长率,一个比率),市净率为PB,净资产收益率为ROE,分红率仍然定义为当年分红/当年利润

第n+1年分红前企业的净资产为1*(1+ROE),当年的利润为ROE即可分配利润,分红1*ROE*分红率,分红后净资产为1+ROE*(1—分红率),企业分红的钱以同样的市净率买入净资产为ROR*分红率/PB(市净率不变),

企业此时的净资产为1+ROE*(1—分红率)+ROE*分红率/PB

我们注意ROE*分红率/PB=(当年利润*当年分红/当年利润)/期初股价=股息率。(严格意义上的股息率是指,一年的分红/期末市值,而我指的分红率是指一年分红/期初市值)

企业一年的净资产增加额为ROE*(1—分红率)+股息率

这就是企业分红再投资的时候,净资产的复合增长率,假设条件市净率不变,这也是投资企业的复合收益率。


第二步,我们考虑,什么样的估值是合理的?


首先我们设定一个合理的收益率区间,根据这个收益率来确定PB和ROE之间的关系。我们为简化关系,假定企业不分红,每年的利润全部再投资,并且净资产收益率不变。

我们在确定 社会 平均资本收益率的时候,可以参考m2和名义GDP,我们把折现率取10%,

基础逻辑,合理PB=10 ROE。如ROE10%,1PB、OE15%,1.5PB。

即1PB买一个ROE10%的公司,年收益为10%,刚好达到通胀、M2、名义GDP的水平,即1PB是一个合理估值。15元买10元净资产,一年产生1.5元收益,收益率还是10%。即1.5PB是个合理估值

更进一步,对于高ROE的公司,存留的净资产产生超过10%的收益,应当给予适当的高估值,即合理PB应 10 ROE

对于预期ROE15%的公司,1.5PB是合理估值。如果1PB收购,那么年收益是15%。市场中有种无形的力量,把股价拉高至1.5PB,使得该股票的投资收益率接近10%。1PB到1.5PB,就是50%的估值提升。

但是在现实的投资中,公司一定有分红,我们怎么判断估值的移动呢?根据分红的企业净资产增值计算ROE*(1-分红率),我们有个直观的认知:ROE越高,分红率越低,前面的常数就越高,即企业可以享受更高的估值。

折现率取多少合适呢?再本文的推算中一般我们根据十年期国债利率或者M2增速计算,在具体的投资中根据公司的情况计算。

最后说一下,估值是一件模糊的事情。合理PB=10~15倍ROE,经验计算值,但是不适用于ROE大于17%的公司。为什么呢?我就不为难大家了。这里面的计算单纯计算了市净率杠杆,真实企业的计算中,分红率是一个影响,当ROE大于17,复利计算中的指数效应加快,曲线变陡峭,前置定常数的平滑效果减弱,企业可以享受比计算值更高的市净率溢价


总结一下就是:①优秀的企业是时间的朋友,时间越长,高净资产收益率的公司价值越明显②低估值相对高成长企业的优势可以保持一段时间,越低估,前置常数越大,优秀公司的复利效应,即指数函数部分对冲前置常数较小需要的时间越长(冲减自己的溢价)③企业越优秀,需要的对冲溢价时间越短


第三点,我们可以总结一下,市盈率表示企业的盈利能力,净资产收益率表示企业的股东权益增值能力,市净率表示企业股权的溢价程度,股息率有助于我们进行分红再投资,也是我们投资股票获现金流的唯一方式。


必须要说明的是企业是一个复合体,判断企业的好坏是一整套有效指标的综合判断,不存在一个关键指标。


投资最难得地方就是对企业价值的判断,企业现在的盈利能力会不会加强,这种盈利能力可以维持多久等等,而单独财务知识是很快可以学会的。

我理解选股有几个层次的选法。

第一个层次要构筑自己的自选股票池,限定自己的操作范围。在这个层面上选股的话就不能用走势指标等因素了,这个层面上的选股应该全看基本面,从各种基本面指标来判断这只股票后期有没有操作价值。常用的基本面指标如PE啊,PB啊,ROE啊,REG啊,CAGR啊之类的指标。这些指标是用来挑选那些体质比较健壮,值得后期进一步培养的个股,把这些个股建设成为自己的一个自选股票池,一是不大容易错过好股,二是也不大容易被外界的杂音所干扰,可以集中精力于最好的个股,也相对减轻了分析个股的工作量,毕竟现在4000多只个股,如果每一只都想去了解熟悉也不是一件很容易的事情。

第二个层次的选股就是要从自选股票池里去挑选合适的个股了,这个层次更多的是择时,看看自家菜园里哪些菜已经熟了,可以收割了。一般这种就可以结合一些走势指标,不需要搞得太复杂,大部分时候还是看总体走势的位置,指标只作为辅助。分析预判后期个股大致会是个什么样的走法,这个时候可以用MA指标,MACD之类的指标,还有一些其他的根据个人对股市的理解定制的一些指标。

其实只要把第一层次的自选股票池构筑好了,第二层次的选股相对来说比较容易,无非就是现在低位,已经具备反转的趋势了,那就择机介入就行了。

当然我说的这些方法是按照价值投资的大思路来操作的,如果纯炒作只喜欢追热点的选股,这个不是我的风格,我也没本事提供选股思路,更别说提供什么靠谱的指标了,那个纯粹就是看个人的运气和悟性。

不过我一直觉得投资是靠时间来吃饭的,像种树一样,选个好树苗,种下去,观察它有没有长歪,有没有意外侵害,剩下的就是等时间来帮你让它长大。

很多年以前看到过但斌写的时间的玫瑰,内容是不大记得了,但印象中靠时间挣钱这个概念还是有点的。我觉得他说得还是有一定的道理的。

比较实用的选股指标,根据我自身的经验主要有ROE(净资产收益率),PE(市盈率),资产负债率和营收增长率,均线系统组合(K线相关),下面分别来说下理由:

1.ROE(净资产收益率)代表的是一家公司的赚钱能力,只有超强赚钱能力的公司才能是一家好的公司。股神巴菲特曾说过“如果非要用一个指标来选择股票的话,那只有ROE最合适”,所以,尤其是做长线投资的朋友,一定要关心这个核心指标,通常在15%以上可以认为是比较优秀的公司。

2.PE(市盈率),市盈率是衡量公司估值的重要指标,不同行业的市盈率会有所不同,比如一些传统行业的市盈率通常比较低,尤其国家垄断的能源,电力,煤炭等行业市盈率都比较低,而一些高 科技 和医药公司的市盈率都比较高,因为具有较高想象空间和成长性。一般来讲,市盈率在20倍以下就可以考虑投资了,如果在业绩没有问题,市盈率在10倍以下就可以考虑长期持有了。但是,如果是高 科技 公司的话,市盈率一般都会给得高一些,有的公司甚至上百倍市盈率,市场戏称高 科技 公司的市盈率是“市梦率”,所以结合自己对市场的认知,合理作出选股决策。

3.资产负债率和营收增长率,通常应该选择资产负债率较低以及成长性较好的企业,资产负债率较低,代表企业具有很强的偿债能力,不容易发生财务风险和暴雷事件,而成长性代表的是企业未来的预期,很多股票的炒作都是炒的预期,如果每年都能保证一定的成长,通常能够达到30%左右的增长,就可以认为是一家优秀的公司。

实用的选股指标就是公司好不好,其他都是扯淡。

不同公司的好法会不一样,跟行业和公司特点有关。所以评估一个公司的好坏也不是单看某项财务指标就能看出来的。

比较实用的选股指标:好行业持续分红的股票。

举例说明:

中证信息红利行业指数,选取中证信息行业中持续分红的股票,从2005年12月30日至2017年9月29日,通过这个策略选出来的股票组成的中证信息红利指数近13年来从1000点涨到了21393.42,涨了20倍,如果将股息分红再投资计算进去,则中证信息红利全收益指数今日价格为24495.61,涨了23.5倍。

根据中证指数官网,这个指数成分股的选取规定如下:

沪深A股所有股票满足下列条件的:

1 过去两年连续现金分红且每年的税后现金股息率均大于 0;

2 过去一年内日均总市值排名在全部 A 股的前 90%;

3 过去一年内日均成交金额排名在全部 A 股的前 90%

根据中证行业分类标准,选出属于信息行业的股票,计算符合条件的公司股票过去两年的平均税后现金股息率,将中证信息行业内股票按过去两年的平均税后现金股息率高到低降序排名,选取股息率排名在30 名的股票组成信息红利指数

每只股票的权重因子计算方法:权重因子=股息率/(股价 总股本 自由流通靠档比例),任何一只股票的权重不得超过15%。

中证信息红利行业指数成分股每年调整一次,成分股调整实施时间是每年 12 月的第二个星期五的下一交易日。

不能满足以下条件的股票将被剔除

(1)行业属性没有发生变化;

(2)过去一年的税后现金股息率大于 0.5%

(3)过去一年内日均总市值排名落在全部 A 股的前 90%;

(4)过去一年内日均成交金额排名落在全部 A 股的前 90

每年按以上标准选择中证信息行业分红的股票,则过去13年,每年的年化收益率达到28.51%

短线选股指标:

1.BOLL

2.CCI指标:即为顺势指标,被股民称作“指标之王”,运用CCI指标可以轻松挑选出牛股。该指标是一种重点研判股价偏离度的股市分析工具,属于超买超卖类指标一种,波动于正无限大和负无限大之间。

指标研判:CCI在+100 -100的常态区间运行时无太大参考意义,应采用KDJ等其它技术指标进行研判。

CCI从上向下突破+100线重新进入常态区间,此时应选择及时平多做空,现实国内股市无法做空,只能抛出持股。

CCI从上向下突破-100线进入另一个非常态区间即超卖区,可持有空单等待更高利润。

CCI从下向上突破-100线重新进入常态区间,可逢低少量做多。

CCI从下向上突破+100线进入非常态区间即超买区,应及时介入,此时为抢进好时机。在此之后若CCI一直向上运行,说明价格依然保持强势可以继续持有待涨;相反掉头向下运行。表明市场价格的强势状态将可能难以维持,涨势可能转弱,应考虑卖出。

3.KDJ指标:又叫随机指标,最早用于期货市场分析,后广泛用于股市的中短期趋势分析。

K与D值永远介于0到100区域内。若D大于80超买区,短期股价容易向下回档。D小于20超卖区,短期股价容易向上反弹。K值大于值,趋势为上涨,K值向上突破D线,此时为买进信号,相反亦然。

用成交量指标选股,如何通过成交量选择个股?我们可以从以下几个方面进行: (1)买入量较小,卖出量特大,股价不下跌的股票。 (2)买入量、卖出量均小,股价轻微上涨的股票。 (3)放量突破趋势线(均线)的股票。 (4)头天放巨量上涨,次日仍然放量强势上涨的股票。 (5)大盘横盘时微涨,以及大盘下跌或回调时加强涨势的股票。 (6)遇个股利空,放量不下跌的股票。 (7)有规律且长时间小幅上涨的股票。 (8)无量大幅急跌的股票(指在技术调整范围内)。 (9)送红股除权后又涨的股票。这些可以慢慢去领悟,新手在不熟悉操作前不防先用个模拟盘去练习一段时日,从模拟中找些经验,等有了好的效果再运用到实战中,这样可减少一些不必要的损失,希望可以帮助到您,祝投资愉快!

可以说: 从没有也不会有任何一个指标可作为选股指标,来指导你交易!

一,选定你认为能有成长性的、将会成为热门的、市场所稀缺的、有绝对定价权的、国家政策所推动的……股票,最多5只,放入自选。

二,反复研看其 历史 走势、成交量变化,设定1条短均线、1~2条长均线、KDJ or RSI任一。

三,利用软件的回放功能or摸拟交易,反复摸拟操作(设定盈利目标,如5%; 设定止损点,如-2%),详细计录每次操买入理由、价位,卖出理由、价位。

三,如你选市场中的任一票,摸拟操作,成功率 75,并能严格执行买卖、止盈止损纪律的,即可选上述自选股中的任一作为实际操作对象,选小资金实盘,如成功率也能 75%,大干吧!

四,重要的事说N遍: 纪律…纪…律!

选股要从下面几个方面考虑。

一是先看基本面,最起码也要选个绝对不会退市的。目前这种股票市场众多,很好选择。

其次要配置大盘股,比如这次拉升就是大盘股的杰作,众多的小票根本没有涨,还在阶段性底部趴着,而指数居然已经创了新高。

还要配置小盘股,他们俩是跷跷板效应,要把握好节奏。

还要配置金融股和 科技 股,机械制造等板块。

第三,要选择超跌的板块和个股。比如券商板块,绝对超跌。

第四,根据各种指标的背驰点建仓。这点要和第五点配合,不然的话,你就会新低之后继续破低。一直持续几次,你就没有信心了,

第五,形态必完美之后,各种指标背驰才有作用。

最后,记住下面图片中的一句话。

③ 短线最好的选股公式

短线最好的选股公式: VAR1:=(2*CLOSE+HIGH+LOW)/4; VAR2:=EMA(EMA(EMA(VAR1,4),4),4); J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK; K:EMA(J,1)COLORYELLOW; D:EMA(J,3)COLORMAGENTA。
1、 打开选股软件找到A股部分,将换手率指数大于2的股票放入自选股和板块;均线系统是最重要的技术指标之一,日线关注年线,周线关注60周均线,对股价是否形成支撑。一般而言股价曾在底部堆量,且有效在60周均线的股票,可以判断为中线牛股,选择合适的价位参与将会有稳定的收益
2、 使用股票软件功能,将换手率指数大于2的股票一次性放入到一个自选股之中;
3、 打开自选股列表,然后点工具,在点指标排序,随后点开趋向指标,选择MACD,因为MACD比较大众化,(用的肯定更先进),所以先把指标线设为MACD,这时分析周期显示是日线,最后点确定。
4、 点击MACD两次,使负MACD排名第一,用股票软件功能一步删除负值。
5、 右键点MACD,然后点技术指标,将分析周周期设置为60分钟,然后点确定。
6、 点击MACD两次,将负MACD放在前面,然后删除负值。
7、重复上述步骤,右健点击MACD将打开提示,点击技术指标,设置分析周周期为30分钟,点击确定。然后删除负值。
8、点击右边的MACD,系统会弹出提示。按阶段排序,将时间设置为最新的周,点击涨幅,点击确定,并删除太大的涨幅。选股方法,即通过某种手段方式,提供给投资者判断个股的依据,帮助投资者选定个股的方法。随着投资者的习惯不同,选股方法也不同。这里,参考贝尔金融股票分析师所归纳出的一些常用选股方法,分别是技术指标选股、估值选股、底部选股、短线选股、个性指标选股等,以下我们将对其中的技术指标选股、股指选股以及底部选股进行深入了解学习
9、点击右边的MACD打开提示,按阶段排序,设置时间为最新的周,点击换手率,点击确定,删除太小的周换手率,只留下几十只股票。从分时度假到日线,的MACD,这些股票都处于多头状态,而且都处于倒挂状态

④ 股市当中有哪些好用的指标,带源码的

指标不是万能的,不是万能钥匙,灵丹妙药,指标五花八门,林林总总,不计其数。每一类指标只能反映股票运行规律的一个侧面。

我自以为是的适合自己的好用的主图指标如下:

DRAWKLINE(H,O,L,C);

涨停1:=(C/REF(C,1))>=1.095 AND (C/REF(C,1))<=1.105;

STICKLINE(涨停1,O,C,4,0),COLORYELLOW;

涨停2:=(C/REF(C,1))>1.105 AND (C/REF(C,1))<=1.195;

STICKLINE(涨停2,O,C,4,0),COLORLIRED;

涨停3:=(C/REF(C,1))>1.195 ;

STICKLINE(涨停3,O,C,4,0),COLORMAGENTA;

EXPMA17:EXPMEMA(C,17)COLORMAGENTA LINETHICK2;

MA55:MA(C,55) COLORWHITE;

MA89:MA(C,89)COLORYELLOW ;

MA144:MA(C,144) COLORRED LINETHICK2;

CCL:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DDL:=DMA(CLOSE,CCL);

上:=(1+7/100)*DDL,DOTLINE,COLORGREEN;

下:=(1-7/100)*DDL,DOTLINE,COLORGREEN;

中:=(上+下)/2,DOTLINE,COLORGREEN;

上上:=EMA(上,181),DOTLINE,COLORRED;

下下:=EMA(下,181),DOTLINE,COLORRED;

中中:=EMA(中,181),DOTLINE,COLORRED;

DRAWICON(上>=上上,上上,17);

主十增仓:10*WINNER(CLOSE*0.9)*8,NODRAW COLORYELLOW;

十换手:SUM(VOL/CAPITAL*100,10),NODRAW COLORWHITE;

ER:=V/FINANCE(7)*100;

MAXCYC:=DMA((C+O)/2,ER/TMA(ER,(1-ER),1));

T1T:=BARSLAST(C>MAXCYC*POW(1.1,0.9));

T2T:=BARSLAST(C<maxcyc*pow(1.1,-0.9)); p=""> </maxcyc*pow(1.1,-0.9));>

T3T:=CROSS(T1T,T2T) OR CROSS(T2T,T1T) OR BARSSINCE(T1T+1)=0 OR BARSSINCE(T2T+1)=0 OR BARSCOUNT(C)=0;

T4T:=REF(MAXCYC,BARSLAST(T3T));

主力盈利:LN(C/T4T)/LN(1.1)*10,NODRAW;

{盈利天:BARSLASTCOUNT(主力盈利>0) COLORMAGENTA,NODRAW;}

获利比例:WINNER(CLOSE)*100,NODRAW;

DRAWICON(获利比例>0 AND 获利比例<=2,L*0.98,9);

DRAWICON(获利比例>2 AND 获利比例<=5,L*0.98,23);

P1:=90;

AO:=P1+(100-P1)/2;

BO:=(100-P1)/2;

CCO:=COST(AO);

DDO:=COST(BO);

筹码集中度:(CCO-DDO)/(CCO+DDO)*100/2,COLORRED,NODRAW;

DRAWICON(获利比例>80 AND 筹码集中度<10,L*0.98,25);

翻倍:=REFDATE(REF(LLV(LOW,90),3),DATE)=LOW AND (CLOSE-LOW>0-CLOSE OR OPEN-LOW>CLOSE-OPEN);

STICKLINE(翻倍,H,H*1.2,2,0),COLORLIRED;

DRAWTEXT(翻倍,H*1.2,'机会来了'),COLORYELLOW;

DRAWTEXT(翻倍,H*1.15,'坚决持有'),COLORCYAN;

DRAWTEXT(翻倍,H*1.1,'后市暴涨'),COLORMAGENTA;

N:=1.5;

M:=3;

DIFF:=EMA((EMA(CLOSE,N*12)-EMA(CLOSE,N*26))/EMA(CLOSE,N*26)*1000,M);

DEAF:=EMA(DIFF,N*9),COLOR000088;

加仓:IF(DIFF>=REF(DIFF,1) AND DEAF<ref(deaf,1),diff,drawnull),colorlired,nodraw; p=""> </ref(deaf,1),diff,drawnull),colorlired,nodraw;>

短线出局:=IF(DIFF REF(DEAF,1),DIFF,DRAWNULL),NODRAW;

STICKLINE(加仓 ,C,C*1.0015,8,0),COLORYELLOW;

在告诉你答案之前,先简短的讲讲我的经历吧!十多年前,我是世界500强企业的一名职员。通过自学,考试后现在转行为证券公司的一名投顾。在我转行之前也是到处找资料学习。相关的书籍啊,指标啊等等,但掌握了一些基础知识后发现即使学会了这些东西还是远远不能在这个市场上生存的。通过认真思考我发现,如果做投资没有自己的交易体系,那是很危险的一件事。在自己的交易体系建立之前,我做过外汇,做过权证,做过商品期货,做过期权,当然也有股票。现在从业了,所以也就只是做做股票的模拟盘。所以对于指标类的东西还是有所发言权的。言归正传,下面来回答一下你的问题吧!

1.如果你真的想在这个投资市场上畅意的行走,你首先应该建立自己的交易体系。

2.在你建立交易体系之后,我现在正式回答你的问题。正常情况下,你只需要认真研究系统默认的几个指标就可以了,K线,均线,量,KDJ,MACD就这几个,其它杂乱的指标都是通过这几个基础指标编辑演变而成的,因为是手机截图,所以这里截了两个图,如果需要操盘,建议最好是用电脑。

3.K线,K线就是红绿柱,他代表最高价,最低价,开盘价和收盘价。在这里我就不详细赘述了。

4.均线,均线分日,月,周,季,年均线等。那要看你是什么周期,比如日均线m5就是五天内的平均价,也就是五日均线。M10就是十天均线等等。

5.量,量就比较复杂一点,常常需要配合其他指标使用,它代表成交量或成交额。周期也是和均线一样。

6.MACD和KDJ,同样需要结合周期来使用,最常见的就是金叉和死叉,但是也需要结合市场环境来看。


给大家一个去掉不适合自己参与的过滤选股器吧,懂代码的可以自己修改,不懂得那就直接用,有几个参数最好自己做一下修改,比如,股价,交易密度,等等。

它的功能是选出适合自己的带有涨停板的活跃股,他不是操作的依据,只是帮你过滤掉那些不适合参与的股票,每天盘后下载数据,复盘选股,他不适合最预警,只适合复盘高效选股。

仅供参考(通达信使用者)

公式名称:去掉无效选股

参数:N=2:2000:60(周期数)

N1=1:200:3(涨停板个数)

SS=2:2000:50(股价)

NN=2:30:15(交易密度)


ENTERLONG:=CROSS(MA(CLOSE,5),MA(CLOSE,20));{这是一个均线自动交易代码暂时先保存着以备后用}

EXITLONG:=CROSS(MA(CLOSE,5),MA(CLOSE,3));{这是一个均线自动交易代码暂时先保存着以备后用}

ZTTJ1:=(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1));

ZTTJ:=(CLOSE>=ZTPRICE(REF(CLOSE,1),IF(FINANCE(3)=3,0.2,0.1)));

ZTTM:=COUNT(ZTTJ,N)>=N1;

AR2:=EVERY(ZTTJ,2);

AR3:=COUNT(AR2,60)>=1;

RZ1:=INBLOCK('壳资源')=0; RZ2:=INBLOCK('商誉减值')=0; RZ4:=INBLOCK('风险品种')=0;

RZ6:=INBLOCK('细分龙头')=1; RZ7:=INBLOCK('已高送转')=0;

{通达信去掉创业板*ST} S1:=IF(CODELIKE(馄'),1,0);

{通达信去掉退市股}{去掉不需要的板块}{通达信去掉*、S、ST}

S2:=IF(NAMELIKE('S'),0,1); S3:=IF(NAMELIKE('*'),0,1);

{通达信去掉停牌}

S4:=DYNAINFO(17)>0;

S5:= BETWEEN(FINANCE(7)/10000000,1,400) AND FINANCE(7)*C/100000000<360 AND C<ss p="" ;

{去掉融券融资 AND S6}

S6:=FINANCE(52)=0;

S7:=IF(CODELIKE(鬈'),0,1);{通达信去掉科创板}

S10:=FINANCE(30)>=-5;

S12:=DYNAINFO(39)<500;

S13:=SUM(DYNAINFO(37),20)>0.2;

S14:=FINANCE(30)/FINANCE(20)*100>-50;

ST:S2 AND S3 AND S4 AND S7 AND RZ4 AND S13 AND ZTTM AND C<ss;{and p="" s1}

AA1:=C/REF(C,1)>1.03 AND C<ss p="" s7;{强势选股}

AB1:=FROMOPEN*NN;

AB2:=DYNAINFO(50)>AB1;

S11:=IF(AB2,AA1,DRAWNULL);

大家好,给大家分享一个监测庄家动向的指标——猎庄擒牛。指标通过对庄家资金的监测,可以捕捉到庄家何时进场拉升,何时出货离场。洞察到庄家的这些动向之后,散户猎庄擒牛并不只是说说而已。

“猎庄擒牛”指标要点:

一、指标提示“庄家出现”信号时,表明监测到此处有庄家大资金进场,行情即将开启拉升,可跟进建仓。

二、指标提示“庄家出货”信号时,表明监测到此处庄家在进行筹码派发,应果断止盈离场,落袋为安。

效果图:

“猎庄擒牛”主要作用就是对庄家大资金动向的监测,从而给出预警信号。当然指标还有其它关于筹码和趋势的信号判断,这里就不做过多讲解,大家拿到后可以去慢慢摸索。

大道至简,简单有效不要复杂。股市中最有效的技术指标就是那些最贴近市场本质的数据跟踪指标,我最常用的就是K线,均线,MACD和量能及均量线,够用了。

在一个多变复杂的市场中,越简单反而才是越有效,过于复杂的技术工具适应能力太差。

通达信精准指标——趋势布林线主图+神针起爆副图+源码 给大家分享一个趋势布林线主图,搭配神针起爆副图,适用于短线和中长线,是基于系统布林线而研发的,比系统自带的更加精准。 主图当出现红色箭头为建仓信号,当出现绿色箭头为减仓或者平仓信号。 副图红色趋势为上升趋势,绿色趋势为下跌趋势,红色趋势变为绿色交叉点为减仓信号。 绿色趋势变为红色为建仓信号,出现神针起爆红柱可作为启动点和建仓点。

主副图点位一一对应,产生共振。 源码

这套指标主要利用主副图共振点来进行操作,精准率很高,喜欢的朋友可以关注我的首页,留言指标二字,我会免费分享给大家。

好用的公式有很多,但是适合自己才行!今天我分享几个我自己经常用的公式分享给大家!

擒牛大中短


这个公式主要就是抓买卖点的指标,不含未来函数,可以放心操作!

主力波段吸筹

该公式是精准判断操作位置,依然没有未来函数!

其次,如果大家想炒股,先学习一些基本的炒股知识,并且少量投入,切不可一梭哈。不要迷信技术指标,所谓的指标都是事后才出来的,有精力的可以去看看指标编程,无非都出自于成交量、成交额、均线等等,所以都是滞后的。简单的K线、成交量、2条均线,辅助参考判断即可。技术指标越复杂,越难以付诸实施。

所以,还请大家不要迷恋技术指标,我曾经花了1年多的时间研究、编写各种技术指标,到现在,我已经放弃了,只留了交易软件里面最原始的指标,做辅助判断而已,记住只是辅助判断。还请大家不要走弯路,一入股市深似海,到处都是坑,切记!!!

这个我认为因人而异,毕竟适合自己的指标才是好指标。这里我们来分享下我常用的指标

第一,均线,均线是时候非常实用的指标,无论是短线,中线,长线都非常实用。

(1)如果是短线,5日均线就够了。5日均线比较神奇。

①当K线从5日均线下方上穿5日均线,而且均线开始拐头,结合量能,底部放量,那么短线就可以把我了,而且是超短机会。基本都有不错的收益。

②当市场均线多头排列,只要K线在5日均线上方,沿着5日均线上行,那么也是一个持仓的机会。

(2)中线,中线一般就是看20日均线,这个均线比较实用,也称为万能均线,只要K线站稳在20日均线上方,而且拐头向上,结合筹码,筹码低位单峰,中线就可以把握。

(3)长线,长线就是60日均线上穿120日均线,而且趋势上行。

第二,MACD,领略到精髓,赚钱非常简单。

1、 MACD在0轴上方——每发生一次金叉,股价将创新高,但是二次金叉不要追。2、 MACD在0轴下方——每发生一次死叉,股价将创新低新低后可以适当的补仓。3, MACD在0轴上方——金叉死叉次数越多越好、牛股,4,, MACD在0轴下方——金叉死叉次数越多越差、熊股。5,MACD水下两次金叉,第二次金叉就是买入机会。6.MACD的黄白两线不能和柱状形成背离,背离则会产生行情反转。

好了我就分享了我常用的这两个希望对大家有帮助。


如果想听实话,我就告诉你。最好用的指标是:K线、成交量(手)、均线和MACD。其它指标都可以忽略。

你进入丛林,容易绕花眼睛,七选八选-选个漏眼。其实最显眼的就是最好的。

⑤ 股票指标公式都有哪些

KDJ计算公式:
1.产生KD以前,先产生未成熟随机值RSV。其计算公式为:
N日RSV=[(Ct-Ln)/(Hn-Ln)] ×100
2.对RSV进行指数平滑,就得到如下K值:
今日K值=2/3×昨日K值+1/3×今日RSV
式中,1/3是平滑因子,是可以人为选择的,不过目前已经约定俗成,固定为1/3了。
3.对K值进行指数平滑,就得到如下D值:
今日D值=2/3×昨日D值+1/3×今日K值
式中,1/3为平滑因子,可以改成别的数字,同样已成约定,1/3也已经固定。
4.在介绍KD时,往往还附带一个J指标,计算公式为:
J=3D-2K=D+2(D-K)
可见J是D加上一个修正值。J的实质是反映D和D 与K的差值。此外,有的书中J指标的计算公式为:J=3K-2D
EXPMA 计算公式:
1、 计算第一条EXPMA:
EXPMA1=(C-Xp)×0.15+Xp
2、 计算第二条EXPMA:
EXPMA2=(C-Xp)×0.04+Xp
3、 C=当天的收盘价
4、 Xp=前一天的EXPMA
第一次计算时,因为还没有EXPMA值,所以Xp用前一天的收盘价代替。
0.15及0.04的来源是由2/(N+1)得来,而一般N的参数值设定在12及50。

⑥ 那里有好的股票软件指标公式

没有最好,只有更好
再好的公式,用的人多了,就不好了,且庄家也会利用该公式(指标)设陷
公式--各有特点
使用者--各有所好
________________________
下面的网站收录了8个公式指标网站:

(7)指标公式
通达信公式天堂
MACD指标公式
理想论坛指标公式
创幻论坛指标公式
点金投资软件公式
海风论坛股软交流
同花顺公式俱乐部
超牛股客网指标

__________________________
网络或google搜“扬搜”,然后在导航条上选“财经”
(这里我只要贴网址,就发不出,上黑名单了)

阅读全文

与股票软件最好用的指标公式相关的资料

热点内容
济宁股票开户后能换银行 浏览:976
炒股票必看书籍 浏览:61
中信股票交易软件圆点 浏览:201
带花字的电影名 浏览:114
李海清 浏览:363
铃木一彻和月野带人一起做 浏览:628
讲女机器人的美国电影 浏览:708
免费APP电影安卓 浏览:495
比较黄的丧尸片 浏览:200
今日股票行情股市行情 浏览:425
有哪些露乳的电影 浏览:126
股票交易软件实战 浏览:488
股票新股申购软件 浏览:162
有没有看小电影的网站 浏览:886
一个维修工和三个女孩合住韩国电影 浏览:279
国外男同电影 浏览:16
校园青春类电影国产 浏览:530
中新科技股票行情走势 浏览:408
股票量化高频交易的盘面特征 浏览:200
好看的带颜色的电影 浏览:352